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УДК 004.896  
 

Уміщені лабораторні роботи з дисципліни «Системи автоматизованого 

проектування CAD/CAM/CAE». В методичних вказівках наведено матеріал, 

необхідний для проектування електричних принципових схем та розробки 

друкованих плат в програмному середовищі Altium Designer. 

Для студентів ДНУ ім. О. Гончара фізико-технічного факультету, що 

навчаються за напрямами «Автоматизація та комп’ютерно-інтегровані 

технології», «Кібербезпека», «Авіоніка». 

 

 

 

 

 

 

Укладачі: Н. О. Лисенко, канд. техн. наук, доцент 

                           Д. С. Астахов, ст. викладач 
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Вступ 
  

Методичні вказівки розроблені з метою допомогти студентам 

оволодіти навичками проектування електронних пристроїв, а саме 

розробляти електричні принципові схеми та друковані плати. Зміст та назви 

наведених лабораторних робіт в повному обсязі відповідають змісту 

дисципліни «Системи автоматизованого проектування CAD/CAM/CAE» для 

студентів, що вивчаються за напрямами «Автоматизація та комп’ютерно-

інтегровані технології» та «Кібербезпека». 

Для виконання лабораторних робіт рекомендовано використовувати 

програмне середовище Altium Designer.  
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Лабораторна робота №1 

Знайомство с системою автоматизованого крізного 

проектування Altium Designer 

 

Порядок роботи: 

 

1. Завантажити Altium Designer. 

2. Ознайомитись з інтерфейсом системи Altium Designer на 

прикладі «4 Port Serial Interface» (який знаходиться в каталозі 

C:\Program Files\Altium2004\Examples\Referencedesigns\4 Port 

Serial Interface). 

3. Ознайомитися з набором меню й панелей інструментів, робочої 

області й окремих панелей, за допомогою яких проводиться 

більша частина роботи над документами проекту в середовищі 

Altium Designer. 

4. Ознайомитися з основними типами проектів в Altium Designer. 

5. Навчитися керувати документами в проектах Altium Designer. 

6. Вивчити основні прийоми навігації в середовищі Altium Designer. 

7. Вивчити загальні графічні команди. 

 

Результатом роботи повинен бути створений файл-шаблон із власним 

налаштуванням інтерфейсу програми. 

 

Захист роботи передбачає практичне демонстрування навичок роботи в 

середовищі Altium Designer без складання звіту. 

  

Корисні посилання: 

Для знайомства з інтерфейсом програми і використання готового 

виконуємо File>Open і відкриваємо проект з директорії C:\Program 

Files\Altium2004\Examples\Referencedesigns\4 Port Serial Interface 
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Особливу увагу слід приділити DXP меню. 

 

 

 

 

 

 

 

 

 

 

 

 Типи проектів можна переглянути File>New> Project  
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Лабораторна робота №2 

Налаштування редактора електричних схем 

 

Порядок роботи: 

1. Створити та підключити штамп згідно з ДСТУ. 

2. Налаштувати поточний аркуш схеми. 

3. Налаштувати глобальні параметри редактора. 

4. Ознайомитись з пошуком та підключенням компонентів та 

бібліотек. 

В результаті роботи повинен бути створений файл – шаблон *.sch формату 

А3 з штампом згідно з ДСТУ. 

 

Корисні посилання: 

Графічна частина створюється за допомогою інструменту Place Line. 

Текст розміщаємо за допомогою інструменту Place Text, натискаємо 

Tab для зміни властивостей тесту.  Для редагування властивостей 

створеного документу Design>Document Options. 

 

Щоб підключити створений штамп слід виконати :Design>Template>Set. 

Для підключення бібліотек використовується спеціальна панель Libraries, 

запуск цієї панелі проводиться через меню виклику панелей System>Libraries. 

 



 

 

 

8 

Лабораторна робота №3 

Налаштування редактора друкованих плат 

 

Порядок роботи: 

1. Створити та підключити штамп згідно з ДСТУ. 

2. Налаштувати поточний аркуш схеми. 

3. Налаштувати глобальні параметри редактора. 

4. Ознайомитись з пошуком та підключенням компонентів та 

бібліотек. 

Результатом роботи повинен бути створений файл – шаблон *.pcb 

формату А3 з штампом згідно з ДСТУ. 

 

Корисні посилання: 

Графічна частина створюється за допомогою інструменту Place Line. 

Текст розміщаємо за допомогою інструменту Place String,властивості 

тексту змінюються у вікні Properties. 

 

 

 

 

 

 

Для підключення бібліотек використовується спеціальна панель Libraries, 

запуск цієї панелі проводиться через меню виклику панелей 

System>Libraries. 
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Лабораторна робота №4 

Створення бібліотечних дискретних елементів 

Порядок роботи. 

1. Ознайомитися з концепцією бібліотек в Altium Designer. 

2. Створити бібліотеку символів. 

2.1. налаштувати редактор символів згідно з ДСТУ. 

2.2. створити символ SMD – елемента, 2-х вивідного елемента, 3-х 

вивідного елемента; створити символ для ІМС. 

3. Створення бібліотеки посадкових місць. 

3.1. налаштувати редактор посадкових місць згідно з ДСТУ. 

3.2. створити посадкові місця для SMD – елемента, 2-х вивідного елемента, 

3-х вивідного елемента; створити символ SOIC – елемента і DIP – 

елемента для ІМС, прив’язані до символів, що були створені в п.2.2. 

4. Зкомпонувати символи та посадкові місця елементів в інтегровану 

бібліотеку. 

Результатом роботи повинна бути інтегрована бібліотека елементів, яка 

підключена до проекту Altium Designer. 

 

Корисні посилання: 

Для створення нової бібліотеки потрібно виконати послідовність 

File>New>Library>Schematic Library. 
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Для створення символу елементу використовуємо графічні інструменти, для 

підключення виводів виконується послідовність команд Place>pin для 

відкриття вікна властивостей виводів потрібно натиснути клавішу Tab. 

 

 

Для створення компонента слід натиснути кнопку Add. 

Створення посадкового місця може бути виконано двома способами, 

по-перше вручну, а по-друге, за допомогою майстра. 

Для встановлення контактних майданчиків виконуємо команду 

Place>Pad. Другим етапом розробки посадкового місця є розробка графіки за 

допомогою команд Place>Line. Закінчувати розробку посадкового місця 

зручно закінчувати за допомогою команди Edit>Set Reference>Center. 

Для запуску майстра потрібно виконати команди Tools>Component 

Wizard. 

Для створення інтегрованої бібліотеки виконуємо команди 

File>New>Project>Integrated Library. Проект потрібно відразу зберегти. 

Тепер необхідно додати в структуру створеного проекту, раніше створені 

бібліотеки, шляхом їхнього переміщення в дереві панелі Project. 

Виконуємо компіляцію проекту , після чого можемо використовувати 

нашу бібліотеку Project>Compile Integrated library.  
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Лабораторна робота №5 

Креслення схеми електричної принципової 

 

Порядок роботи. 

1. Створити новий проект *.prjpcb. 

2. Додати до нього файл-шаблон з лабораторної роботи №2. 

3. Підключити до нього створену інтегровану бібліотеку компонентів. 

4. Накреслити схему електричну принципову згідно завданню. 

5. Перевірити схему на наявність помилок електричних з’єднань. 

Результатом роботи повинно бути креслення схеми електричної принципової 

згідно з ДСТУ. 

 

Корисні посилання: 

Для підключення бібліотек використовується спеціальна панель Libraries, 

запуск цієї панелі проводиться через меню виклику панелей 

System>Libraries. 

Розмістити на схемі елементи, попередньо активізувавши сітку. 
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Виконати команду Place>Wire , для з’єднання елементів. Виконати 

команду Place>Net Label для присвоєння імен ланцюгам. 

Перевірити схему на наявність помилок виконуємо за допомогою команд 

Project>Compile Document. 

 

 

Лабораторна робота №6 

Розробка друкованої плати 

 

Порядок роботи. 

1. Створити контур друкованої плати. 

2. Підключити створену інтегровану бібліотеку компонентів. 

3. Загрузити інформацію про електричну принципову схему та опис корпусів 

компонентів. 

4. Виконати розташування елементів на платі. 

5. Провести трасування за допомогою автоматичних засобів. Зберегти 

результати трасування в окремий файл. 

6. Сформувати вихідну документацію. Налаштувати друк складального 

креслення і креслення плати 

Результатом роботи повинно бути складальне креслення і креслення 

друкованої плати згідно з ДСТУ. 

 

Корисні посилання: 

У закладці Files обрати майстер створення друкованих плат PCB Board 

Wizard. За допомогою цього майстра ми можемо повністю лаштувати 

параметри майбутньої друкованої плати. 
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Для підключення бібліотек використовується спеціальна панель Libraries, 

запуск цієї панелі проводиться через меню виклику панелей 

System>Libraries. 

Для передачі інформації із редактора схем потрібно перейти у вже 

створений документ у редакторі схем і натиснути Design > Update PCB 

Document. 
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Приклад результату перенесення проектної інформації у редактор 

друкованих плат. Розвести елементу згідно схеми і інформації про шари 

друкованої плати. 

Для автоматичного трасування друкованої плати потрібно виконати 

команди Auto Route > All. 

Закінчити створення проекту Project>Compile PCB Project. 

Для друку документації File>New>Output Job File. 
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Варіанти завдань до лабораторних робіт 
 

 

Вариант 1. Радіоретранслятор з послідовним підключенням до телефонної 

лініі. 

 
 

Вариант 2. УКХ ЧМ ретранслятор. 
 

 
 

Вариант 3. Телефонний ЧМ передатчик. 
 

 



 

 

 

16 

 

Вариант 4. Телефонний дотчик з живленням від телефонної лініі 
 

 
 

Вариант 5. Підсилювач низької частоти з акустопуском 

 
 

Вариант 6. Пристрій для безконтактного знімання інформації з телефонної 

лініі 
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Вариант 7. Пристрій для безконтактного знімання інформації з телефонної 

лініі з можливістю зміни гучності 
 

 
 

Вариант 8. Радіоретранслятор з частотною модуляцією 

 

 
 

Вариант 9. Телефонний радіо ретранслятор на ІМС КФ174ПС1 
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Вариант 10. Телефонний радіоретранслятор з паралельним підключенням до 

лініі 
 

 
 

Вариант 11. Телефонний ретранслятор на МОП-транзисторі з додатковим 

підсилювачем. 
 

 
 

Вариант 12. Радіомікрофон за схемою Хартлі 
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Вариант 13. Радіомікрофон на полевом транзисторі з ізольованим затвором 
 

 
 

Вариант 14. Радіомікрофон за схемою К174ПС1. 
 

 
 

Вариант 15. Радіомікрофон на лініі з розподіленими параметрами 
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Вариант 16. Радіомікрофон з акустопуском. 

 
 

Вариант 17. Радіомікрофон на базі мікросхеми К155ЛАЗ. 
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Вариант 18. Радіомікрофон з передачею сигналів в мережі 220В. 
 

 
 

Вариант 19. Середньохвильовий радіомікрофон з амплітудною модуляцією. 
 

 
Вариант 20. Радіопередавач. 
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Варіант 21. Імпульсний перетворювач напруги. 

 

Варіант 22. ШІМ-регулятор потужності (N – навантаження, наприклад, 

двигун). 

 

 

Варіант 23. НЧ-генератор сигналів прямокутної форми. 
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Варіант 24. Підсилювач потужності звукової частоти 

Варіант 25. Генератор котушки Тесла 
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Зміст 
Вступ 

 

Лабораторна робота №1 «Знайомство с системою автоматизованого 

крізного проектування Altium Designer» 

 

Лабораторна робота №2 «Налаштування редактора електричних схем» 

 

Лабораторна робота №3 «Налаштування редактора друкованих плат» 

 

Лабораторна робота №4 «Створення бібліотечних дискретних 
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Лабораторна робота №5 «Креслення схеми електричної принципової» 

 

Лабораторна робота №6 «Розробка друкованої плати» 

 

Варіанти завдань до лабораторних робіт 

 

Список рекомендованої літератури 
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